Arcbrutile Error

Dec 27, 2010 at 7:21 AM

hi,

i am a newbie in this project

basically what i want to do is to bring Google earth imagery into arcmap 9.2

i use arcbrutile 0.2.2 after installation when in click on google roads

i got this error

"Object reference not set to an instance of an object. (ArcBruTile)

------------------------------
Program Location:

   at BruTileArcGIS.BruTileHelper.Draw(IApplication application, IActiveView activeView, IConfig config, ITrackCancel trackCancel, ISpatialReference layerSpatialReference, EnumBruTileLayer enumBruTileLayer, Int32& currentLevel)"

Can anyone help how to remove this error and why it occurs????????

any help will be greatly appreciated

thanks a lot in advance ..................:-)

Coordinator
Dec 27, 2010 at 7:51 AM

Hi, ArcGIS 9.2 is no longer supported, you have to upgrade to 9.3 or 10

Dec 27, 2010 at 9:15 AM

thanks a lot for response

is there any way with which i can made ARCGIS 9.2 supported for this product or make compatible ??????

 

 

Coordinator
Dec 27, 2010 at 10:42 AM

There were too many issues with ArcGIS 9.2 so I stopped supporting it. If you are a developer you can take the source code and try to make it work on 9.2. You can also try a release from about a half year ago, maybe it works. However, I'm not going to assist when it doesn't work. Best option is to upgrade ArcGIS to 9.3 or 10.   

Dec 28, 2010 at 3:15 AM

WELL

THANKS A LOT FOR YOUR KIND RESPONSES.......:-)